Is FileMaker Pro Advanced required?

FileMaker Pro Advanced is only required to copy/paste the Custom Functions that fmESignature Link (DocuSign Edition) file uses when you are integrating this into your own FileMaker solution file. Otherwise you can use both FileMaker Pro and Pro Advanced when using the fmESignature Link (DocuSign Edition) functionality (N.B. since the release of the FileMaker 17 platform everyone now receives FileMaker Pro Advanced as standard).

Still need help? Contact Us Contact Us